<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni | Spartan Echo</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spartanecho.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/sight/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="p:domain_verify" content="6d77065324532d2cd6d6c3146e4c4227" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//nsuspartanecho.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Spartan Echo &raquo; Feed" href="https://spartanecho.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spartan Echo &raquo; Comments Feed" href="https://spartanecho.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-wpcom-49518"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydketqAyEQhV+os5M0aZb+KH0WL4M10VWcke2+fY0kJaRhW4ognvF8M+jBOYNJk9AkGCvkUJ2fGOdsUgSOPtBypwbD/ISPsUJBCVnIieVOrWHBn4jxSJKVOUFXP+xXr6tNaiqu3RTC12E3bFBXHyzqkDquiyoLsiyB/tCmUzfT1ZKqgCve/rdFUeInx7/gJl2w56EttJ7luwaP0ZsvOz++1WNWcnZEsl5RoNhsa9jsraMWTbNcziD0uY708LXOhZih7dHXCPLRZvWU3uPb9rDZv2zHcTwcvwC88t5P?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/pub/sight/style.css?m=1531265738h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;ver=5.6-wpcom-49518' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy0EOwjAMRNELYawCEuoCcZY2dVPTJI5qV4HbE1iVDbD7I83DksFJMkqGNlEkxbz2qOwnQ04O1R6BoGQnce9Ud7gBcYUcVs9JsfDgyRRNMmTRWm/4Dxk7R73IDIHnGvff0pNAENcZS/oYMIaOl290oT6Ir+mxvjbzha7x0pzapj0ezk17ewKj92nZ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGETXXQ/it3Tb2kbSpjRZ9vdV0IMonmYG3htcG3ipFqthWaDxkqgqNlGDKzvqqNl1qumdW6+6wd+WiifHwJLkc3xJlmOJivmAiWV2/O91pZCiKT6QV4fUKYCrAZjUnu6lnHfDaRyPw7SfbneXuU5w?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"83320695","siteName":"Spartan Echo","siteURL":"https:\/\/spartanecho.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4246acf79c8d1513b1c0991cf4e66db9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sight","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspartanecho.org%2F2020%2F11%2F26%2Fnorfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni%2F&signup_flow=account&domain=spartanecho.org","themeURL":"","xhrURL":"https:\/\/spartanecho.org\/wp-admin\/admin-ajax.php","nonce":"64497f25d5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ca2367832c\" \/>","referer":"https:\/\/spartanecho.org\/2020\/11\/26\/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni\/","canFollow":"1","feedID":"109197511","statusMessage":"","customizeLink":"https:\/\/nsuspartanecho.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnsuspartanecho.wordpress.com%2F2020%2F11%2F26%2Fnorfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni%2F","postID":"94383","shortlink":"https:\/\/wp.me\/p5DBwb-oyj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spartanecho.org\/94383","statsLink":"https:\/\/wordpress.com\/stats\/post\/94383\/spartanecho.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sight","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,594 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspartanecho.org%2F2020%2F11%2F26%2Fnorfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni%2F&signup_flow=account&domain=spartanecho.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nsuspartanecho.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" />
<link rel='shortlink' href='https://wp.me/p5DBwb-oyj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspartanecho.org%2F2020%2F11%2F26%2Fnorfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspartanecho.org%2F2020%2F11%2F26%2Fnorfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni" />
<meta property="og:url" content="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" />
<meta property="og:description" content="Norfolk State has partnered with Netflix and 2U, to launch three online tech boot camps for current students and alumni from the class of 2019 and 2020. Students who are accepted are eligible to re…" />
<meta property="article:published_time" content="2020-11-26T19:53:32+00:00" />
<meta property="article:modified_time" content="2020-11-26T19:53:32+00:00" />
<meta property="og:site_name" content="Spartan Echo" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=200&amp;ts=1606428681" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Spartan_Echo" />
<meta name="twitter:site" content="@Spartan_Echo" />
<meta name="twitter:text:title" content="Norfolk State Partners with Netflix for Tech Boot Camps for Students and&nbsp;Alumni" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=114" />
<link rel='openid.server' href='https://spartanecho.org/?openidserver=1' />
<link rel='openid.delegate' href='https://spartanecho.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spartanecho.org/osd.xml" title="Spartan Echo" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Spartan Echo" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Voice of the Spartan Community" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spartanecho.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Norfolk State has partnered with Netflix and 2U, to launch three online tech boot camps for current students and alumni from the class of 2019 and 2020. Students who are accepted are eligible to receive a Netflix scholarship that will cover the cost of attendance. The Netflix Virtual Boot Camp will allow 130 Norfolk State&hellip;" />
	<style type="text/css">
			.site-header hgroup {
			background: url(https://nsuspartanecho.files.wordpress.com/2019/04/spartanechodotorg_masthead.jpg) no-repeat;
			background-size: contain;
			margin: 0;
			min-height: 150px;
			height: auto !important;
		}
		.header-link {
			display: table-cell;
		}

		@media only screen and (max-width: 890px) {
			.site-header hgroup {
				background-size: contain;
				min-height: auto;
				height: auto;
			}
		}
			.site-title,
		.site-description {
			text-indent: -9999px;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/amp/"><style type="text/css" id="custom-colors-css">body{background-repeat:repeat !important}.header-search input{background:rgba(0,0,0,.3);color:rgba(255,255,255,.8)}@media only screen and (max-width:640px){#featured-content .featured-post-content .entry-summary,#featured-content .featured-post-content .entry-title a{color:#eee !important}}#featured-content .entry-header .entry-meta a,#featured-content .featured-post-content .entry-header .entry-categories a,#featured-content .featured-post-content .entry-title,#featured-content .featured-post-content .entry-title a{color:#b5b5b5}#featured-content .entry-header .entry-meta a:hover,#featured-content .featured-post-content .entry-header .entry-categories a:hover{color:#b5b5b5}#featured-content .featured-post-content .entry-header .entry-meta,#featured-content .featured-post-content .entry-header .entry-categories{color:#b5b4b4}#featured-content .featured-post-content .entry-summary,#featured-content .featured-post-content .entry-summary a{color:#b5b5b5}.header-search input{color:#212121}.main-navigation ul ul a,.main-navigation li:hover>a,.main-navigation ul ul :hover>a,.main-navigation ul ul a:hover{color:#fff}button:hover,html input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#fff}body{background-color:#fff}.header-search input{background:#fff}.header-search input{background:rgba(255,255,255,.4)}</style>
</head>

<body class="post-template-default single single-post postid-94383 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<a class="header-link" href="https://spartanecho.org/" title="Spartan Echo" rel="home"></a>
		<hgroup>
			<h1 class="site-title"><a href="https://spartanecho.org/" title="Spartan Echo" rel="home">Spartan Echo</a></h1>
			<h2 class="site-description">The Voice of the Spartan Community</h2>
		</hgroup>

		<div class="header-nav-search-container">
			<div class="header-search">
				 	<form method="get" id="searchform" action="https://spartanecho.org/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div><!-- .header-search -->
							<nav role="navigation" class="secondary-navigation">
					<h1 class="assistive-text">Menu</h1>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-navigation-footer-container"><ul id="menu-navigation-footer" class="menu"><li id="menu-item-55506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55506"><a href="https://spartanecho.org/about/">Learn more about the Spartan Echo.</a></li>
<li id="menu-item-55505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55505"><a href="https://spartanecho.org/staff/">Contact or join our staff.</a></li>
</ul></div>				</nav><!-- .site-navigation .secondary-navigation -->
					</div><!-- .header-nav-search-container -->
	</header><!-- #masthead .site-header -->

	<nav role="navigation" class="site-navigation main-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55434"><a href="https://spartanecho.org/category/arts-entertainment-2/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://spartanecho.org/category/arts-entertainment-2/art/">Art</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://spartanecho.org/category/arts-entertainment-2/books/">Books</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://spartanecho.org/category/arts-entertainment-2/celebrities/">Celebrities</a></li>
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55438"><a href="https://spartanecho.org/category/arts-entertainment-2/games/">Games</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://spartanecho.org/category/arts-entertainment-2/movies/">Movies</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://spartanecho.org/category/arts-entertainment-2/music/">Music</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://spartanecho.org/category/arts-entertainment-2/theater-dance/">Theater &amp; Dance</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://spartanecho.org/category/arts-entertainment-2/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-55453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55453"><a href="https://spartanecho.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-55454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55454"><a href="https://spartanecho.org/category/lifestyle/campus-life/">Campus Life</a></li>
	<li id="menu-item-55455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55455"><a href="https://spartanecho.org/category/lifestyle/education-lifestyle/">Education</a></li>
	<li id="menu-item-55456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55456"><a href="https://spartanecho.org/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-72942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72942"><a href="https://spartanecho.org/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-55458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55458"><a href="https://spartanecho.org/category/lifestyle/science/">Science</a></li>
	<li id="menu-item-55459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55459"><a href="https://spartanecho.org/category/lifestyle/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://spartanecho.org/category/spartan-echo-tv-videos/">Videos</a></li>
<li id="menu-item-55462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55462"><a href="https://spartanecho.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-55463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55463"><a href="https://spartanecho.org/category/sports/meac/">MEAC</a></li>
	<li id="menu-item-55464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55464"><a href="https://spartanecho.org/category/sports/spartan-men/">Spartan Men</a></li>
	<li id="menu-item-55465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55465"><a href="https://spartanecho.org/category/sports/spartan-women/">Spartan Women</a></li>
</ul>
</li>
<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55445"><a href="https://spartanecho.org/category/international-news/">International News</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://spartanecho.org/category/international-news/africa/">Africa</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://spartanecho.org/category/international-news/asia-international-news/">Asia</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://spartanecho.org/category/international-news/australia-the-pacific/">Australia &amp; the Pacific</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://spartanecho.org/category/international-news/canada-the-atlantic/">Canada &amp; the Atlantic</a></li>
	<li id="menu-item-55450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55450"><a href="https://spartanecho.org/category/international-news/europe/">Europe</a></li>
	<li id="menu-item-55451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55451"><a href="https://spartanecho.org/category/international-news/latin-america-the-caribbean/">Latin America &amp; the Caribbean</a></li>
	<li id="menu-item-55452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55452"><a href="https://spartanecho.org/category/international-news/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://spartanecho.org/category/business/">Business</a></li>
<li id="menu-item-55466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55466"><a href="https://spartanecho.org/category/u-s-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-55467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55467"><a href="https://spartanecho.org/category/u-s-news/local/">Local</a></li>
	<li id="menu-item-55468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55468"><a href="https://spartanecho.org/category/u-s-news/national/">National</a></li>
	<li id="menu-item-55469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55469"><a href="https://spartanecho.org/category/u-s-news/politics/">Politics</a></li>
	<li id="menu-item-55470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55470"><a href="https://spartanecho.org/category/u-s-news/virginia/">Virginia</a></li>
</ul>
</li>
<li id="menu-item-55460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55460"><a href="https://spartanecho.org/category/opinion-editorial/">Op/Ed</a></li>
</ul></div>	</nav><!-- .site-navigation .main-navigation -->

	
	<div id="main">

		<div id="primary" class="site-content">
			<div id="content" role="main">

			
						<div class="entry-categories">
											<span class="cat-links">
					<a href="https://spartanecho.org/category/lifestyle/campus-life/" rel="category tag">Campus Life</a> / <a href="https://spartanecho.org/category/lifestyle/education-lifestyle/" rel="category tag">Education</a> / <a href="https://spartanecho.org/category/featured-2/" rel="category tag">Featured</a> / <a href="https://spartanecho.org/category/lifestyle/" rel="category tag">Lifestyle</a>				</span>
									</div><!-- .entry-categories -->

<article id="post-94383" class="post-94383 post type-post status-publish format-standard hentry category-campus-life category-education-lifestyle category-featured-2 category-lifestyle tag-boot-camps tag-netflix tag-netflix-inc tag-norfolk-state-and-netflix tag-norfolk-state-university-2 tag-tech-boot-camps">
	<header class="entry-header">
		<h1 class="entry-title">Norfolk State Partners with Netflix for Tech Boot Camps for Students and&nbsp;Alumni</h1>
				<div class="entry-meta">
			Posted on <a href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" title="2:53 pm" rel="bookmark"><time class="entry-date" datetime="2020-11-26T14:53:32-05:00" pubdate>11/26/20</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://spartanecho.org/author/nondairyrose/" title="View all posts by Maya Dawson" rel="author">Maya Dawson</a></span></span>					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Norfolk State has partnered with Netflix and 2U, to launch three online tech boot camps for current students and alumni from the class of 2019 and 2020. Students who are accepted are eligible to receive a Netflix scholarship that will cover the cost of attendance.</p>



<p>The Netflix Virtual Boot Camp will allow 130 Norfolk State students and alumni to be able to participate in an intensive 16-week course covering the topics of Java, Applied Data Science, and UX/UI Design. With the help of Netflix, Norfolk State University, 2U, and the Norfolk State faculty, Norfolk State has been able to bring the program for its students.</p>



<p>Dr. Patricia Mead, chair of the NSU Department of Engineering had said this about the program on the Norfolk State University website, “It gives students the chance to receive instruction in partnership with the leading streaming service in the world, and students get one-on-one mentoring from Netflix employees. Both graduate and undergraduate students can participate.”</p>



<p>The programs will cover in-demand skills to help you stand out in today’s market, according to Netflix’s website. Norfolk State has worked hard to be able to provide their students with even more opportunities.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8030686_post_94383"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" data-text="Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni" data-via="Spartan_Echo" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fspartanecho.org%2F2020%2F11%2F26%2Fnorfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2F4246acf79c8d1513b1c0991cf4e66db9%3Fs%3D96&#038;description=Norfolk%20State%20Partners%20with%20Netflix%20for%20Tech%20Boot%20Camps%20for%20Students%20and%20Alumni" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni" data-content="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fspartanecho.org%2F2020%2F11%2F26%2Fnorfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni%2F&amp;title=Norfolk%20State%20Partners%20with%20Netflix%20for%20Tech%20Boot%20Camps%20for%20Students%20and%20Alumni" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83320695-94383-5fc028094a8ed' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=83320695&amp;post_id=94383&amp;origin=nsuspartanecho.wordpress.com&amp;obj_id=83320695-94383-5fc028094a8ed&amp;domain=spartanecho.org' data-name='like-post-frame-83320695-94383-5fc028094a8ed'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<span class="tag-label">Tags:</span> <a href="https://spartanecho.org/tag/boot-camps/" rel="tag">boot camps</a>, <a href="https://spartanecho.org/tag/netflix/" rel="tag">netflix</a>, <a href="https://spartanecho.org/tag/netflix-inc/" rel="tag">Netflix Inc.</a>, <a href="https://spartanecho.org/tag/norfolk-state-and-netflix/" rel="tag">norfolk state and netflix</a>, <a href="https://spartanecho.org/tag/norfolk-state-university-2/" rel="tag">Norfolk State University</a>, <a href="https://spartanecho.org/tag/tech-boot-camps/" rel="tag">tech boot camps</a>. Bookmark the <a href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" title="Permalink to Norfolk State Partners with Netflix for Tech Boot Camps for Students and&nbsp;Alumni" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-94383 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://spartanecho.org/2020/11/19/2021-va-festival-of-the-book-to-take-place-virtually-in-march/" rel="prev"><span class="nav-label">Previous post</span> <span class="meta-nav">&larr;</span> 2021 Va. Festival of the Book to take place virtually in&nbsp;March</a></div>		<div class="line"></div>
		
	
	</nav><!-- #nav-below -->
	
				
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://twitter.com/Spartan_Echo" target="_blank" rel="noopener">
<img src="https://nsuspartanecho.files.wordpress.com/2015/01/twitter-icon.jpg" border="0" align="left"/></a>  

<a href="https://www.facebook.com/Spartan-Echo-145298285537067/" target="_blank" rel="noopener">
<img src="https://nsuspartanecho.files.wordpress.com/2015/01/facebook-icon.jpg" border="0" align="left"/></a>  

<a href="https://apnews.com/" target="_blank" rel="noopener">
<img src="https://nsuspartanecho.files.wordpress.com/2019/02/ap-icon-2.jpg" border="0" align="left"/></a> 
<br /><br /><br /><br /><br /></div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">Click to view our local weather map and forecast.</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.wunderground.com/weather/us/va/norfolk/36.85,-76.26"><img class="image alignleft" src="http://radar.weather.gov/Conus/Loop/NatLoop_Small.gif" alt="" width="300" height="141" /></a></aside><aside id="rss-2" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://nsuspartans.com/rss.aspx" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.nsuspartans.com/rss.aspx" title="Latest news items for Norfolk State University Athletics">Keep up with our Spartans.</a></h1><ul><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/25/womens-basketball-uncw-starts-fast-tops-nsu-67-47-in-opener.aspx' title='Host UNC Wilmington started quickly, outscoring Norfolk State by 16 in the first quarter en route to a 67-47 win over the Spartans on Wednesday afternoon in the season opener for both teams at Trask Coliseum.'>UNCW Starts Fast, Tops NSU 67-47 in Opener</a> <span class="rss-date">11/25/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/24/mens-basketball-season-preview-spartans-not-looking-to-slow-down-in-2020-21.aspx' title='Last season, Norfolk State men&#039;s basketball had to break in more than 10 new players. Despite having a whole new team, the Spartans still finished second in the MEAC regular season standings at 12-4 before the campaign was shut down due to COVID-19. But as they enter an uncertain 2020-21 season with the coronavirus still ongoing, one thing that is certa [&hellip;]'>SEASON PREVIEW: Spartans Not Looking to Slow Down in 2020-21</a> <span class="rss-date">11/24/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/24/mens-basketball-spartan-one-on-one-continues-this-week-with-jones.aspx' title='With the season set to begin this Friday at James Madison, Norfolk State men&#039;s basketball head coach Robert Jones sits down for this week&#039;s episode of Spartan One-on-One with Ross Gordon. The fourth episode of the NSU Athletics Department&#039;s new interview series is available on NSUSpartans.com and the NSU Athletics YouTube page.'>Spartan One-on-One Continues This Week with Robert Jones</a> <span class="rss-date">11/24/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/23/womens-basketball-season-preview-nsu-women-set-to-continue-their-rise-to-the-top.aspx' title='The stars appeared to be aligning for Larry Vickers&#039; Norfolk State women&#039;s basketball team at the end of the 2019-20 season.'>SEASON PREVIEW: NSU Women Set to Continue Their Rise to the Top</a> <span class="rss-date">11/23/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/24/general-c-l-e-a-r-leadership-academy-looking-for-mentors.aspx' title='The Norfolk State University Department of Athletics will be launching the C.L.E.A.R. (Commitment to Leadership, Excellence, Achievement and Results) Leadership Academy at the start of the Spring 2021 semester. The C.L.E.A.R. Leadership Academy aims to develop world-class leaders for a lifetime of service and success. The C.L.E.A.R. Leadership Academy focuse [&hellip;]'>C.L.E.A.R Leadership Academy Looking for Mentors</a> <span class="rss-date">11/24/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/20/fan-cutouts-now-on-sale-for-nsu-basketball-season.aspx' title='Just because spectators are not able to attend basketball games at Joseph Echols Hall for the time being does not mean that Norfolk State fans cannot still be in the stands to cheer on the Spartans.'>Fan Cutouts Now on Sale for NSU Basketball Season</a> <span class="rss-date">11/20/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/20/mens-basketball-mens-basketball.aspx' title='NORFOLK, Va. – Norfolk State and Old Dominion will renew a longstanding rivalry in men&#039;s basketball this year at NSU, and it was announced today that WGNT CW 27 will broadcast the game live. Tip-off is set for 8 p.m. on Dec. 2 at Joseph Echols Hall.'>NSU-ODU Game to be Broadcast Live on WGNT CW 27</a> <span class="rss-date">11/20/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/20/former-spartan-greats-trail-whitehead-named-to-meac-50th-anniversary-football-team.aspx' title='Two former Norfolk State All-American football defenders, safety Terrell Whitehead and linebacker Lynden Trail, have been voted onto the MEAC&#039;s 50th anniversary all-time football team, the conference announced Friday.'>Former Spartan Greats Trail, Whitehead Named to MEAC 50th Anniversary Football Team</a> <span class="rss-date">11/20/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/19/general-spartan-athletics-records-its-highest-ever-ncaa-graduation-success-rate.aspx' title='The Norfolk State University Athletics Department recorded an all-time high NCAA graduation success rate (GSR) of 75 percent when the national organization released its annual data this week.'>Spartan Athletics Records its Highest Ever NCAA Graduation Success Rate</a> <span class="rss-date">11/19/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/11/17/mens-basketball-basketball-season-streaming-package-now-available.aspx' title='In order to accommodate fans who will be unable to attend men&#039;s and women&#039;s basketball games for the immediate future, the Norfolk State Athletics Department will offer a special basketball season video streaming package through its web site, www.NSUSpartans.com.'>Basketball Season Streaming Package Now Available</a> <span class="rss-date">11/17/20</span></li></ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#006655" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Norfolkstate" href="https://twitter.com/Norfolkstate">My Tweets</a></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/virginianpilot" href="https://twitter.com/virginianpilot">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Here&#8217;s our current top ten.</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" title="Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=40" alt="Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" title="Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni" class="bump-view" data-bump-view="tp" aria-current="page">Norfolk State Partners with Netflix for Tech Boot Camps for Students and Alumni</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2016/09/21/historic-recognition-washingtons-family-tree-is-biracial/" title="Historic recognition: Washington&#039;s family tree is biracial" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2016/09/91bc26d86e524c7288d2065d70635754.jpg?resize=40%2C40" alt="Historic recognition: Washington&#039;s family tree is biracial" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2016/09/21/historic-recognition-washingtons-family-tree-is-biracial/" title="Historic recognition: Washington&#039;s family tree is biracial" class="bump-view" data-bump-view="tp">Historic recognition: Washington&#039;s family tree is biracial</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2017/03/30/daniel-kaluuya-responds-to-black-enough-criticism/" title="Daniel Kaluuya responds to “black enough” criticism" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2017/03/mv5botk1mzgzotg5ov5bml5banbnxkftztcwndq4njmxoa-_v1_uy317_cr10214317_al_.jpg?resize=40%2C40" alt="Daniel Kaluuya responds to “black enough” criticism" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2017/03/30/daniel-kaluuya-responds-to-black-enough-criticism/" title="Daniel Kaluuya responds to “black enough” criticism" class="bump-view" data-bump-view="tp">Daniel Kaluuya responds to “black enough” criticism</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2016/09/12/80763/" title="King, Trail signed to NFL practice squads" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2016/09/rp_primary_helmet_2015.jpg?resize=40%2C40" alt="King, Trail signed to NFL practice squads" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2016/09/12/80763/" title="King, Trail signed to NFL practice squads" class="bump-view" data-bump-view="tp">King, Trail signed to NFL practice squads</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2016/08/31/new-video-display-coming-to-echols-hall-this-fall/" title="New video display coming to Echols Hall this fall" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2016/08/rp_primary_video_board_mockup.jpg?resize=40%2C40" alt="New video display coming to Echols Hall this fall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2016/08/31/new-video-display-coming-to-echols-hall-this-fall/" title="New video display coming to Echols Hall this fall" class="bump-view" data-bump-view="tp">New video display coming to Echols Hall this fall</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2019/10/21/dr-justin-moses-joins-nsu-senior-leadership-team/" title="Dr. Justin Moses joins NSU senior leadership team" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2019/10/moses.jpg?resize=40%2C40" alt="Dr. Justin Moses joins NSU senior leadership team" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2019/10/21/dr-justin-moses-joins-nsu-senior-leadership-team/" title="Dr. Justin Moses joins NSU senior leadership team" class="bump-view" data-bump-view="tp">Dr. Justin Moses joins NSU senior leadership team</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2015/09/21/safety-experts-question-classroom-barricade-devices/" title="Safety experts question classroom barricade devices" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2015/09/ohio-barricades-gun.jpg?resize=40%2C40" alt="Safety experts question classroom barricade devices" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2015/09/21/safety-experts-question-classroom-barricade-devices/" title="Safety experts question classroom barricade devices" class="bump-view" data-bump-view="tp">Safety experts question classroom barricade devices</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2017/05/17/forbes-jay-z-and-beyonce-worth-a-combined-1-16-billion/" title="Forbes: Jay Z and Beyonce worth a combined $1.16 billion" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2017/05/ap17137561665484.jpg?resize=40%2C40" alt="Forbes: Jay Z and Beyonce worth a combined $1.16 billion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2017/05/17/forbes-jay-z-and-beyonce-worth-a-combined-1-16-billion/" title="Forbes: Jay Z and Beyonce worth a combined $1.16 billion" class="bump-view" data-bump-view="tp">Forbes: Jay Z and Beyonce worth a combined $1.16 billion</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2020/04/03/virginia-receives-major-disaster-declaration-from-federal-government-for-covid-19/" title="Virginia receives Major Disaster Declaration from federal government for COVID-19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2020/01/seal.jpg?resize=40%2C40" alt="Virginia receives Major Disaster Declaration from federal government for COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2020/04/03/virginia-receives-major-disaster-declaration-from-federal-government-for-covid-19/" title="Virginia receives Major Disaster Declaration from federal government for COVID-19" class="bump-view" data-bump-view="tp">Virginia receives Major Disaster Declaration from federal government for COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2016/09/07/norfolks-ocean-view-flyover-to-likely-close-to-cars-in-2018/" title="Norfolk&#039;s Ocean View flyover to likely close to cars in 2018" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=40" alt="Norfolk&#039;s Ocean View flyover to likely close to cars in 2018" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2016/09/07/norfolks-ocean-view-flyover-to-likely-close-to-cars-in-2018/" title="Norfolk&#039;s Ocean View flyover to likely close to cars in 2018" class="bump-view" data-bump-view="tp">Norfolk&#039;s Ocean View flyover to likely close to cars in 2018</a>
							</div>
													</li>
					</ul>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/norfolkstateuniversity/" data-width="280"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/norfolkstateuniversity/"><a href="https://www.facebook.com/norfolkstateuniversity/"></a></blockquote></div>
		</div>
		</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Our work is our own.  Please help us protect it.</h1>			<div class="textwidget"><font size="1">All original material is © The Spartan Echo. Some material is © Norfolk State University and is used with permission and identified by credit.  All material marked "AP" is © The Associated Press and appears through a collegiate affiliate agreement between Norfolk State University's Spartan Echo and the Associated Press.  All rights are reserved.  The Spartan Echo is not responsible for the content or function of other websites or RSS feeds.  Views expressed and/or editorial decisions made by Spartan Echo staff members are their own and do not imply or express any agreement, endorsement, or support by Norfolk State University, the Commonwealth of Virginia, or any of their employees or associates.</font><br /></div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://tunein.com/radio/Blazin-Hot-91-911-s21544/" target="_blank" rel="noopener"><img src="https://nsuspartanecho.files.wordpress.com/2020/09/wnsb-logo-listen-live.jpg" alt="Click here to listen to NSU's WNSB radio live."/></a></div></aside><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Our Affiliates and Colleagues</h1>			<div class="textwidget"><a href="http://www.ap.org/" target="_blank" rel="noopener">Associated Press</a><br />
<a href="http://www.spj.org/" target="_blank" rel="noopener">Society of Professional Journalists</a><br />
<a href="http://www.splc.org/" target="_blank" rel="noopener">Student Press Law Center</a><br />
<a href="http://www.collegemedia.org/" target="_blank" rel="noopener">College Media Association</a><br />
<a href="http://www.nsu.edu" target="_blank" rel="noopener">Norfolk State University</a><br />
<a href="http://www.nsu.edu/student-affairs/student-activities/" target="_blank" rel="noopener">NSU Student Activities</a><br />
<a href="http://www.nsu.edu/mcjr" target="_blank" rel="noopener">NSU Mass Communications and Journalism</a><br />
<a href="http://www.nsu.edu/wnsb/" target="_blank" rel="noopener">WNSB Hot 91.1 FM</a><br />
<a href="http://pilotonline.com/" target="_blank" rel="noopener">Virginian-Pilot</a><br />
<a href="http://www.dailypress.com/" target="_blank" rel="noopener">Daily Press</a><br />
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">We&#8217;re proud to treat everyone with fairness and dignity.</h1>			<div class="textwidget">The Spartan Echo abides by and supports Norfolk State University's non-discrimination policy.  Norfolk State University does not discriminate against any person on the basis of race, sex, color, national origin, religion, sexual orientation, gender identity, age, political affiliation, or against otherwise qualified persons with disabilities in admission to, participation in, or receipt of the services and benefits under any of its programs and activities, whether carried out directly or through a third-party, or any other entity with which Norfolk State University arranges to carry out its programs and activities.<br />

</div>
		</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h1 class="widget-title">Meet our WordPress community.</h1><div class='widgets-multi-column-grid'><ul><li><a href="http://guacandrollinseoul.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/14e2402c3c5261bc43ea1c461473a5fb?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/598b7578a96d5ce5ae3a8d75b07d0583?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thoughtforthedaywithactfortheday.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2334f193908417c7068c0c9b30289a7b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://rachanadhaka.com"><img alt='' src='https://0.gravatar.com/avatar/3054301dcc6cd985728257219d1d8660?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dailydoseofpositiveliving.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8983a45ce2bfe484014a75a7e78ad976?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://chavaonlinemarketing.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/100a5b0950b4e19e5096a1ddec23d51d?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://DailyKeto4U.com"><img alt='' src='https://0.gravatar.com/avatar/c6c3f682445d45ae88854d409cdace2b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://duplicatemysuccess.com"><img alt='' src='https://0.gravatar.com/avatar/c3301a4b3724ed0c3743a955fa090117?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://organicgardeningadvise.com"><img alt='' src='https://2.gravatar.com/avatar/8d615839c711f6f4108e40d083f71a45?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/6bdf63cae561a88cb632b2ffd021ee61?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b4a24fcf213b6dfd3f9ebe21d724a41e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cookingwithoutlimits.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e7fe52fbf0c10ef1c25c12d9f0fc1f02?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://artofblogging.net/"><img alt='' src='https://0.gravatar.com/avatar/623b56c3466542063cdcdb4a20cbdcbf?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/437011f4b51283793e384c1fd875b410?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://owenramos.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/50979042c433417092d47619faa9297a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b9cd7c7d8b2cab168c379f89dc5286ec?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/ed34c9f53503f7f160059763c855564b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://homeindependence.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/883f8c9c69106d622feed94f13e66787?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fears.art.blog"><img alt='' src='https://0.gravatar.com/avatar/9f025805a8b2a7bc9bc8f31810bb4e49?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ComplianceADA.com"><img alt='' src='https://0.gravatar.com/avatar/c3560d260e4089410f720105d88b576f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://brilliantlybeehome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b78632e81ab2ff666c0c57d35b1c02f6?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a43bd5b96e3bbfbb80d683456a410d16?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sethvaughns.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/723b7a68d13000455b6c963a5205cc45?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://xvince12xart.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fc0f982e4181f8ea7ab56c71a8e4e737?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rudellenatashamay.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8fa4adfd0152c261b9da24f85be227ba?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://staysafe000.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/546316fc0eb74884cd44e0f9b1047172?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://brittianweaverphotography.com"><img alt='' src='https://1.gravatar.com/avatar/d16a528ecf5a7176d2d979dfda63bad5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9799fee7e30c1f43b49a7ae1627c5f8f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://business-consultations.com"><img alt='' src='https://0.gravatar.com/avatar/c94e485bbe6cbfd872590782333d536c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.AfricAkili.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/82b12c98f9858db872bcf46696f8eed3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://calebdominguez.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7bdb6729c790055d41047230cc41c4c5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/16bf6796fb0c7a7f2c56459c5bb7dd85?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theenlightenedmind622.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fff6a0b52c4de1b7f0e061aec4505ce7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://centarsko.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3ad62071667f6ea584495f91686fb29e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.tips16.com/"><img alt='' src='https://0.gravatar.com/avatar/6b1adfabf6aeca57a351d3117f6615cc?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifesfinewhine.com"><img alt='' src='https://0.gravatar.com/avatar/f69152b8e72408ddfd95efa3bd02b3e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://livehealthyandwell.com"><img alt='' src='https://1.gravatar.com/avatar/1cf63c7af10d0b3ac3cd8b6b727dfb17?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b339964deea6b3646f8b26efe8d66305?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b5363d7e1b4dcdad1c4f5e6eac80433b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://isaiahsherman.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3e1cb2f4a40f4a61fc37a44626fa363?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lemanshots.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/22e2b638a62fd45823f0e2fdf9520c3d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://recycledhuman.com"><img alt='' src='https://1.gravatar.com/avatar/a7024b5b138d53f5c3e4551b0a3375cd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://awrighting.com"><img alt='' src='https://1.gravatar.com/avatar/4445b19df7e7baef333d7df352df7050?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/7d714c3d8c6c24824c27300ba4590d20?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2df4eb80c582f35f1013ac0dbc61c7ac?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/253f3dcafda545416d12f6d77b36ec7e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://learnography.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0e7612caaf91d6bdaa8c56cefa5eeef0?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://clubpoderosamente.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/60e7a78289898847a0ab022ea4ca4f94?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/ae8b336adce29bea10c0d54c9ce8c8cd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/d959085ffd2ac9f0d19d9ba3da3ef1e6?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://spartanecho.org" data-blog="83320695" data-lang="en" data-show-follower-count="true">Follow Spartan Echo on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title"></h1>		<ul>
			<li>186,815 hits</li>
		</ul>
		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202048y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spartanecho.org\/2020\/11\/26\/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni\/":94383};
	</script>
							<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						script.setAttribute( 'onload', cb );
						prev.parentNode.insertBefore( script, prev );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/11/26/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
			  ( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj9tOxDAMRH+IrLmIIh4Qn4LSdGidxmmInS3w9URoX7ho4cmWZs54THtxYcuGbBSVJhw5oLweol7QV6lsagJVP+MXNb401LfTOHA+MvY/bRFWfFhdhfL7j1RprqQ2c1ZKvEKpQw2Lz1NC/W62Bb0clTaS8rx8HlPxKTlBbmeiTx3oiXOgZx8wbtvqICOm/1K2sxmqMxYkzuce8ZNwdqOvJF470zdntSdphx7l4Wq4vLm7Hu5vh/gBZxmZIA=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8030686_post_94383={"id":8030686,"unique_id":"wp-post-94383","title":"Norfolk%20State%20Partners%20with%20Netflix%20for%20Tech%20Boot%20Camps%20for%20Students%20and%26nbsp%3BAlumni","permalink":"https:\/\/spartanecho.org\/2020\/11\/26\/norfolk-state-partners-with-netflix-for-tech-boot-camps-for-students-and-alumni\/","item_id":"_post_94383"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8030686_post_94383 == 'undefined' ){PDRTJS_8030686_post_94383 = new PDRTJS_RATING( PDRTJS_settings_8030686_post_94383 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1606131904h'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83320695','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83320695','v':'wpcom','tz':'-5','user_id':'0','post':'94383','subd':'nsuspartanecho'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRjBEeWFaeElqTDVvLW9PSHJOTjZ8LjVFQUJxZ1JhN2N2bnl0YXE2eXZNUFVBLWtBK2pIbGpuRVM3UFlDdXB5LGJxa21zSGwzbmpad1kmM2szZWdKJlRoMUc/YnpkdEZbflNtOHlwWEc4ZV9SUXN+NkVfJmZuW1lFUy1qTkdbam1Sbjh5S00vNVBmTXlDUFVNV1FWfDdhXThfQy5IOTJSby1iWGU/cXxfSmp4ai9vZlVEK2Y3MW5udXNuc2VHbHRJRC8wJltWLURTQyUweWNJak5yQXlHbnBPYk1SdXh5QTRmK1Z8bDJJN05JbHZXLUFSTytIQ2Y2RmFGOVJSZmw9bV9oemhhSX55eDV1M2ZnUWRzLTUuai9DNnQ='}]);
_stq.push([ 'clickTrackerInit', '83320695', '94383' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>