<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Virginia Zoo announces new tapir baby “Luther” | Spartan Echo</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spartanecho.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/sight/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="p:domain_verify" content="6d77065324532d2cd6d6c3146e4c4227" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//nsuspartanecho.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Spartan Echo &raquo; Feed" href="https://spartanecho.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spartan Echo &raquo; Comments Feed" href="https://spartanecho.org/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47314"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1U+1uwyAMfKER0iZN0h/TngWCQ2khIDDN8vYjH1OrVsumSvsTxebOd5LPdHCktT1Cj9RE4nSUqg90cK01JBilYXyosjaEN3pH49rKG9F6wUSgUlvO9BP2TsKDZgiCOBvwodqiaXWBQM+AjrUXMldP8G+sjKnk4GV68UDrrMhyyqPSYjI907lnfqQBRw1/GDOzbupwTbAEjz0KO/SvjtFstBGJ9Eq8OsIzVL0Mr9JRGdCqh1/4XdSaBIVAQKhJcN0KrYpDXTV1VfK26/ZNzbp2B4XIS6ig7OqCQZnvj0W1ZmXa8WKBChWQXhUMP4q2djW7y/Z5tiNzGBfe8pAtpue9/qP1xbVOuvfWH7tb0Z1CmPrGMZwQJjlhoMEk2BZtUEJCOpEEWf8Jwuc2ZT5Yzp2HEEj6GhUNwVPSer6WpU1d5DQoecJbCD7M++7Q5E1xLIrD+Qu9DYpJ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;ver=5.4-beta1-47314' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVzEsOwjAMBNALYaxCKSvEWdLgpqFJHNWOCrcnsCobPrsZ2W9wyWA5KSVFHSmSYC49inejok8WRe+BYMmW49aKbHAFYoEcivNJcPEXRyqonCGz1PSCvxAq9cqTJwhmQaWYg1H6Y2Awlvq6AMFPNdy+S0cMga1Rz+mtwBCMnz/RmfrArkaH9WtVn+gcT81hd+z2bdN21wczl4KY?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jt1uwyAMhV9ojLQQkl5MfRYHDPFGIIodVXv7MSnVOlXqlY+l7/zo26p8LYJF9LKrNe+JCmvwQrVMsP2pd8/8ph/wOxv3nBWToMJAQiUdKdqZfnDj4OzkYzyPA0R/QhM6iw5tHAyg7c4X43TKdYKWId8ZWbOAkNdThvL1VPqwca0sKmagTfMMWyu+31curp5aV66p/n+eTDLj0ubM9tj3KvVGIaGwbsihVdooKChBZWL59V6Xj1M/dqO5GNN//gAGAIhL?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nsuspartanecho.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shelby DesChamps named MEAC Preseason Softball Player of the&nbsp;Year' href='https://spartanecho.org/2020/02/26/shelby-deschamps-named-meac-preseason-softball-player-of-the-year/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" />
<link rel='shortlink' href='https://wp.me/p5DBwb-ote' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspartanecho.org%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspartanecho.org%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Virginia Zoo announces new tapir baby “Luther”" />
<meta property="og:url" content="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" />
<meta property="og:description" content="NORFOLK, VA – The Virginia Zoo welcomes its first-ever Malayan tapir baby who was born shortly after 8 pm on January 20, 2020. The male calf was named “Luther” by his Zoo Keepers for the holiday he…" />
<meta property="article:published_time" content="2020-02-27T18:47:24+00:00" />
<meta property="article:modified_time" content="2020-02-27T18:47:24+00:00" />
<meta property="og:site_name" content="Spartan Echo" />
<meta property="og:image" content="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="407" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Spartan_Echo" />
<meta name="twitter:site" content="@Spartan_Echo" />
<meta name="twitter:text:title" content="Virginia Zoo announces new tapir baby&nbsp;“Luther”" />
<meta name="twitter:image" content="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=114" />
<link rel='openid.server' href='https://spartanecho.org/?openidserver=1' />
<link rel='openid.delegate' href='https://spartanecho.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spartanecho.org/osd.xml" title="Spartan Echo" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Spartan Echo" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Voice of the Spartan Community" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spartanecho.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="NORFOLK, VA – The Virginia Zoo welcomes its first-ever Malayan tapir baby who was born shortly after 8 pm on January 20, 2020. The male calf was named “Luther” by his Zoo Keepers for the holiday he was born on – Martin Luther King, Jr. Day. He is the first offspring for parents Haddie, age&hellip;" />
	<style type="text/css">
			.site-header hgroup {
			background: url(https://nsuspartanecho.files.wordpress.com/2019/04/spartanechodotorg_masthead.jpg) no-repeat;
			background-size: contain;
			margin: 0;
			min-height: 150px;
			height: auto !important;
		}
		.header-link {
			display: table-cell;
		}

		@media only screen and (max-width: 890px) {
			.site-header hgroup {
				background-size: contain;
				min-height: auto;
				height: auto;
			}
		}
			.site-title,
		.site-description {
			text-indent: -9999px;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'sight', amp: false, siteid: 8982, blogid: 83320695, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-94068 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<a class="header-link" href="https://spartanecho.org/" title="Spartan Echo" rel="home"></a>
		<hgroup>
			<h1 class="site-title"><a href="https://spartanecho.org/" title="Spartan Echo" rel="home">Spartan Echo</a></h1>
			<h2 class="site-description">The Voice of the Spartan Community</h2>
		</hgroup>

		<div class="header-nav-search-container">
			<div class="header-search">
				 	<form method="get" id="searchform" action="https://spartanecho.org/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div><!-- .header-search -->
							<nav role="navigation" class="secondary-navigation">
					<h1 class="assistive-text">Menu</h1>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-navigation-footer-container"><ul id="menu-navigation-footer" class="menu"><li id="menu-item-55506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55506"><a href="https://spartanecho.org/about/">Learn more about the Spartan Echo.</a></li>
<li id="menu-item-55505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55505"><a href="https://spartanecho.org/staff/">Contact or join our staff.</a></li>
</ul></div>				</nav><!-- .site-navigation .secondary-navigation -->
					</div><!-- .header-nav-search-container -->
	</header><!-- #masthead .site-header -->

	<nav role="navigation" class="site-navigation main-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-55434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55434"><a href="https://spartanecho.org/category/arts-entertainment-2/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-55435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55435"><a href="https://spartanecho.org/category/arts-entertainment-2/art/">Art</a></li>
	<li id="menu-item-55436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55436"><a href="https://spartanecho.org/category/arts-entertainment-2/books/">Books</a></li>
	<li id="menu-item-55437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55437"><a href="https://spartanecho.org/category/arts-entertainment-2/celebrities/">Celebrities</a></li>
	<li id="menu-item-55438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55438"><a href="https://spartanecho.org/category/arts-entertainment-2/games/">Games</a></li>
	<li id="menu-item-55439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55439"><a href="https://spartanecho.org/category/arts-entertainment-2/movies/">Movies</a></li>
	<li id="menu-item-55440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55440"><a href="https://spartanecho.org/category/arts-entertainment-2/music/">Music</a></li>
	<li id="menu-item-55441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55441"><a href="https://spartanecho.org/category/arts-entertainment-2/theater-dance/">Theater &amp; Dance</a></li>
	<li id="menu-item-55442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55442"><a href="https://spartanecho.org/category/arts-entertainment-2/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-55453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-55453"><a href="https://spartanecho.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-55454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55454"><a href="https://spartanecho.org/category/lifestyle/campus-life/">Campus Life</a></li>
	<li id="menu-item-55455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55455"><a href="https://spartanecho.org/category/lifestyle/education-lifestyle/">Education</a></li>
	<li id="menu-item-55456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55456"><a href="https://spartanecho.org/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-72942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72942"><a href="https://spartanecho.org/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-55458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55458"><a href="https://spartanecho.org/category/lifestyle/science/">Science</a></li>
	<li id="menu-item-55459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55459"><a href="https://spartanecho.org/category/lifestyle/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://spartanecho.org/category/spartan-echo-tv-videos/">Videos</a></li>
<li id="menu-item-55462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55462"><a href="https://spartanecho.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-55463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55463"><a href="https://spartanecho.org/category/sports/meac/">MEAC</a></li>
	<li id="menu-item-55464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55464"><a href="https://spartanecho.org/category/sports/spartan-men/">Spartan Men</a></li>
	<li id="menu-item-55465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55465"><a href="https://spartanecho.org/category/sports/spartan-women/">Spartan Women</a></li>
</ul>
</li>
<li id="menu-item-55445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55445"><a href="https://spartanecho.org/category/international-news/">International News</a>
<ul class="sub-menu">
	<li id="menu-item-55446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55446"><a href="https://spartanecho.org/category/international-news/africa/">Africa</a></li>
	<li id="menu-item-55447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55447"><a href="https://spartanecho.org/category/international-news/asia-international-news/">Asia</a></li>
	<li id="menu-item-55448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55448"><a href="https://spartanecho.org/category/international-news/australia-the-pacific/">Australia &amp; the Pacific</a></li>
	<li id="menu-item-55449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55449"><a href="https://spartanecho.org/category/international-news/canada-the-atlantic/">Canada &amp; the Atlantic</a></li>
	<li id="menu-item-55450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55450"><a href="https://spartanecho.org/category/international-news/europe/">Europe</a></li>
	<li id="menu-item-55451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55451"><a href="https://spartanecho.org/category/international-news/latin-america-the-caribbean/">Latin America &amp; the Caribbean</a></li>
	<li id="menu-item-55452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55452"><a href="https://spartanecho.org/category/international-news/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-55443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55443"><a href="https://spartanecho.org/category/business/">Business</a></li>
<li id="menu-item-55466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-55466"><a href="https://spartanecho.org/category/u-s-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-55467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55467"><a href="https://spartanecho.org/category/u-s-news/local/">Local</a></li>
	<li id="menu-item-55468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55468"><a href="https://spartanecho.org/category/u-s-news/national/">National</a></li>
	<li id="menu-item-55469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55469"><a href="https://spartanecho.org/category/u-s-news/politics/">Politics</a></li>
	<li id="menu-item-55470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55470"><a href="https://spartanecho.org/category/u-s-news/virginia/">Virginia</a></li>
</ul>
</li>
<li id="menu-item-55460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55460"><a href="https://spartanecho.org/category/opinion-editorial/">Op/Ed</a></li>
</ul></div>	</nav><!-- .site-navigation .main-navigation -->

	
	<div id="main">

		<div id="primary" class="site-content">
			<div id="content" role="main">

			
						<div class="entry-categories">
											<span class="cat-links">
					<a href="https://spartanecho.org/category/lifestyle/education-lifestyle/" rel="category tag">Education</a> / <a href="https://spartanecho.org/category/u-s-news/local/" rel="category tag">Local</a> / <a href="https://spartanecho.org/category/lifestyle/science/" rel="category tag">Science</a>				</span>
									</div><!-- .entry-categories -->

<article id="post-94068" class="post-94068 post type-post status-publish format-standard has-post-thumbnail hentry category-education-lifestyle category-local category-science tag-baby-tapir tag-norfolk tag-tapir tag-virginia tag-virginia-zoo tag-zoo">
	<header class="entry-header">
		<h1 class="entry-title">Virginia Zoo announces new tapir baby&nbsp;“Luther”</h1>
				<div class="entry-meta">
			Posted on <a href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" title="1:47 pm" rel="bookmark"><time class="entry-date" datetime="2020-02-27T13:47:24-05:00" pubdate>02/27/20</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://spartanecho.org/author/nsuspartanecho/" title="View all posts by The Spartan Echo" rel="author">The Spartan Echo</a></span></span>					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_94070" style="width: 310px" class="wp-caption alignright"><a href="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg"><img aria-describedby="caption-attachment-94070" data-attachment-id="94070" data-permalink="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/virginia-zoo-photo-1/#main" data-orig-file="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;VAZOO&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580805613&quot;,&quot;copyright&quot;:&quot;VAZOO&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Virginia Zoo Photo 1" data-image-description="" data-medium-file="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?w=300" data-large-file="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?w=610" class="size-medium wp-image-94070" src="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?w=300&amp;h=200 300w, https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?w=600&amp;h=400 600w, https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-94070" class="wp-caption-text">Photo property of Virginia Zoo and used with permission.</p></div>
<p>NORFOLK, VA – The Virginia Zoo welcomes its first-ever Malayan tapir baby who was born shortly after 8 pm on January 20, 2020. The male calf was named “Luther” by his Zoo Keepers for the holiday he was born on – Martin Luther King, Jr. Day. He is the first offspring for parents Haddie, age 9 and Rosco, age 5, who were brought together in 2017 as part of a breeding recommendation from the Malayan tapir Species Survival Planä through the Association of Zoos and Aquariums (AZA).</p>
<p>“The staff and I are excited to welcome Luther as a new ambassador to his endangered species,” said Greg Bockheim, Executive Director of the Virginia Zoo. “Few of this species are maintained in human care so his contribution to the genetic pool is important to saving these incredibly unique creatures, known locally as the Giant panda of Southeast Asia. As Asian myth says, all other creatures were created and the remaining parts went into to making the Malayan tapir.” Bockheim added.</p>
<p>Upon his first weigh-in, Luther was a little over 15 pounds. Keepers have observed the calf nursing well, vocalizing and interacting with mom, and exploring his dens. Staff have also introduced a small, shallow pool of warm water for the calf to get used to in preparation for being around larger pools, as tapirs are great swimmers. He now weighs 44 pounds and still regularly nurses from mom, in addition to eating small amounts of banana and other produce, grain, hay, and alfalfa.</p>
<p>Malayan tapirs, which look like a cross between an elephant and pig, are a unique species closely related to rhinos and horses that can be found in moist grasslands and tropical rainforests in Malaysia, Indonesia and Thailand. In the wild, a calf’s coloration would help them blend into their surroundings to avoid becoming prey, but their pattern changes to the signature black and white or gray coats as they mature into adults.</p>
<p>Malayan tapirs grow to be between 5 ft. 11 in. and 8 ft. 2 in., and weigh between 550 and 710 pounds. They are an endangered species, with approximately 2,500 individuals left in the wild, primarily due to large scale deforestation and an increase in hunting.</p>
<p>Luther and Haddie will remain behind the scenes while they continue to bond and until it is consistently warm enough for the calf to be on exhibit outside. An auction for the first behind-the-scenes tour with mom and the new baby will take place next month, donating all proceeds to tapir conservation. In the meantime, Zoo Fans can symbolically adopt Luther in a Zoodoption special for just $50. Visit <a href="http://www.virginiazoo.org/zoodoptions">www.virginiazoo.org/zoodoptions</a> for details.</p>
<div id="atatags-370373-5e5918e066254">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e5918e066254', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e5918e06626c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e5918e06626c',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8030686_post_94068"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" data-text="Virginia Zoo announces new tapir baby “Luther”" data-via="Spartan_Echo" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fspartanecho.org%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F&#038;media=https%3A%2F%2Fnsuspartanecho.files.wordpress.com%2F2020%2F02%2Fvirginia-zoo-photo-1.jpg&#038;description=Virginia%20Zoo%20announces%20new%20tapir%20baby%20%E2%80%9CLuther%E2%80%9D" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Virginia Zoo announces new tapir baby “Luther”" data-content="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fspartanecho.org%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F&amp;title=Virginia%20Zoo%20announces%20new%20tapir%20baby%20%E2%80%9CLuther%E2%80%9D" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83320695-94068-5e5918e066f4d' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=83320695&amp;post_id=94068&amp;origin=nsuspartanecho.wordpress.com&amp;obj_id=83320695-94068-5e5918e066f4d&amp;domain=spartanecho.org' data-name='like-post-frame-83320695-94068-5e5918e066f4d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<span class="tag-label">Tags:</span> <a href="https://spartanecho.org/tag/baby-tapir/" rel="tag">baby tapir</a>, <a href="https://spartanecho.org/tag/norfolk/" rel="tag">Norfolk</a>, <a href="https://spartanecho.org/tag/tapir/" rel="tag">tapir</a>, <a href="https://spartanecho.org/tag/virginia/" rel="tag">Virginia</a>, <a href="https://spartanecho.org/tag/virginia-zoo/" rel="tag">Virginia Zoo</a>, <a href="https://spartanecho.org/tag/zoo/" rel="tag">Zoo</a>. Bookmark the <a href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" title="Permalink to Virginia Zoo announces new tapir baby&nbsp;“Luther”" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-94068 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://spartanecho.org/2020/02/26/shelby-deschamps-named-meac-preseason-softball-player-of-the-year/" rel="prev"><span class="nav-label">Previous post</span> <span class="meta-nav">&larr;</span> Shelby DesChamps named MEAC Preseason Softball Player of the&nbsp;Year</a></div>		<div class="line"></div>
		
	
	</nav><!-- #nav-below -->
	
				
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://twitter.com/Spartan_Echo" target="_blank" rel="noopener noreferrer">
<img src="https://nsuspartanecho.files.wordpress.com/2015/01/twitter-icon.jpg" border="0" align="left"/></a>  

<a href="https://www.facebook.com/Spartan-Echo-145298285537067/" target="_blank" rel="noopener noreferrer">
<img src="https://nsuspartanecho.files.wordpress.com/2015/01/facebook-icon.jpg" border="0" align="left"/></a>  

<a href="https://apnews.com/" target="_blank" rel="noopener noreferrer">
<img src="https://nsuspartanecho.files.wordpress.com/2019/02/ap-icon-2.jpg" border="0" align="left"/></a> 
<br /><br /><br /><br /><br /></div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">Click to view our local weather map and forecast.</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.wunderground.com/weather/us/va/norfolk/36.85,-76.26"><img class="image alignleft" src="http://radar.weather.gov/Conus/Loop/NatLoop_Small.gif" alt="" width="300" height="141" /></a></aside><aside id="rss-2" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://nsuspartans.com/rss.aspx" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://nsuspartans.com/rss.aspx" title="Latest news items for Norfolk State University Athletics">Keep up with our Spartans.</a></h1><ul><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/27/mens-track-distance-runners-help-nsu-men-out-to-an-early-lead-at-meac-indoor.aspx' title='LANDOVER, Md. – Four Spartans placed in the top six of the 5,000 meters Thursday to help the NSU men off to an early lead at the 2020 MEAC Indoor Track &amp; Field Championships at the Prince George&#039;s Sports &amp; Learning Complex.'>Distance Runners Help NSU Men Out to an Early Lead at MEAC Indoor</a> <span class="rss-date">02/27/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/27/womens-track-koech-captures-silver-medal-in-5k-at-meac-indoor-championships.aspx' title='Fridah Koech posted a personal-best time in winning the silver medal in the 5,000 meters Thursday during first-day action at the 2020 MEAC Indoor Track &amp; Field Championships at the Prince George&#039;s Sports &amp; Learning Complex.'>Koech Captures Silver Medal in 5K at MEAC Indoor Championships</a> <span class="rss-date">02/27/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/27/uva-blanks-mens-tennis-7-0.aspx' title='CHARLOTTESVILLE, Va. – The Norfolk State men&#039;s tennis team fell in their second match of the season 7-0, against the University of Virginia on Thursday afternoon at the Boar&#039;s Head Sports Club. The Cavaliers are now 7-4 and ranked #37 in the country, while the Spartans fall to 0-2.'>UVA Blanks Men&#039;s Tennis, 7-0</a> <span class="rss-date">02/27/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/27/womens-basketball-spartans-host-bison-for-senior-night.aspx' title='NORFOLK, Va. -- The Norfolk State women&#039;s basketball team is coming off a loss to the first-place Wildcats of Bethune-Cookman, but are looking to send their seniors out in style on Saturday for Senior night in the last home game of the season against the Howard Bison. Six seniors of the Norfolk State women&#039;s basketball team will be honored on Satur [&hellip;]'>Spartan Women Host Bison For Senior Night</a> <span class="rss-date">02/27/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/27/mens-basketball-senior-night-wraps-up-this-years-home-slate-for-nsu-basketball.aspx' title='NORFOLK, Va. - The last home game of the 2019-20 season also means it is Seinor Night for the Norfolk State men&#039;s basketball team. On Saturday, the Spartans will celebrate their two seniors while hosting Howard at 6:30 p.m. at Joseph Echols Hall on Alumni Weekend.'>Senior Night Wraps Up This Year&#039;s Home Slate for NSU Basketball</a> <span class="rss-date">02/27/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/26/vmi-baseball-game-postponed.aspx' title='NORFOLK, Va. – The Norfolk State baseball game scheduled for Wednesday afternoon at Virginia Military Institute has been postponed due to the threat of inclement weather in the Lexington, Virginia area.'>VMI Baseball Game Postponed</a> <span class="rss-date">02/26/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/26/mens-track-meac-indoor-championship-on-horizon-for-nsu-track.aspx' title='The Norfolk State track and field teams will compete in the 2020 MEAC Indoor Track &amp; Field Championships this Thursday through Saturday at the Prince George&#039;s Sports &amp; Learning Complex in Landover, Maryland.'>MEAC Indoor Championship on Horizon for NSU Track</a> <span class="rss-date">02/26/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/26/softball-spartans-gear-up-for-2nd-weekend-of-home-games.aspx' title='NORFOLK, Va. – The second of three straight weekends at home is up next for the Norfolk State softball team. The Spartans will host five other teams as part of the three-day Hampton Classic from Friday through Sunday at the NSU Softball Field.'>Spartans Gear Up for 2nd Weekend of Home Games</a> <span class="rss-date">02/26/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/25/scott-adds-kermit-buggs-zach-tenuta-to-football-coaching-staff.aspx' title='NORFOLK, Va. – Norfolk State football coach Latrell Scott announced Tuesday two new members of his coaching staff with the addition of Spartan alum Kermit Buggs as defensive coordinator/defensive backs coach and former Spartan assistant Zach Tenuta as linebackers coach/run game coordinator.'>Scott Adds Kermit Buggs, Zach Tenuta to Football Coaching Staff</a> <span class="rss-date">02/25/20</span></li><li><a class='rsswidget' href='https://nsuspartans.com/news/2020/2/24/mens-basketball-bethune-cookman-holds-nsu-down-in-78-55-win.aspx' title='DAYTONA BEACH, Fla. – Despite almost 30 more attempts from the field, the Norfolk State men&#039;s basketball team could not find the bottom of the net in a 78-55 loss to Bethune-Cookman on Monday night at Moore Gymnasium.'>Bethune-Cookman Holds NSU Down in 78-55 Win</a> <span class="rss-date">02/24/20</span></li></ul></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#006655" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Norfolkstate" href="https://twitter.com/Norfolkstate">My Tweets</a></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/virginianpilot" href="https://twitter.com/virginianpilot">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Here&#8217;s our current top ten.</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://spartanecho.org/2020/02/26/shelby-deschamps-named-meac-preseason-softball-player-of-the-year/" title="Shelby DesChamps named MEAC Preseason Softball Player of the Year" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2020/02/shelby_deschamps_vs_a_t_2.jpg?resize=40%2C40" alt="Shelby DesChamps named MEAC Preseason Softball Player of the Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2020/02/26/shelby-deschamps-named-meac-preseason-softball-player-of-the-year/" title="Shelby DesChamps named MEAC Preseason Softball Player of the Year" class="bump-view" data-bump-view="tp">Shelby DesChamps named MEAC Preseason Softball Player of the Year</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" title="Virginia Zoo announces new tapir baby “Luther”" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2020/02/virginia-zoo-photo-1.jpg?resize=40%2C40" alt="Virginia Zoo announces new tapir baby “Luther”" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" title="Virginia Zoo announces new tapir baby “Luther”" class="bump-view" data-bump-view="tp" aria-current="page">Virginia Zoo announces new tapir baby “Luther”</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/staff/" title="Contact or join our staff." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=40" alt="Contact or join our staff." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/staff/" title="Contact or join our staff." class="bump-view" data-bump-view="tp">Contact or join our staff.</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2020/02/25/5-spring-break-destinations-that-are-sure-to-please/" title="5 spring break destinations that are sure to please" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2020/02/pexels-photo-1387037.jpeg?w=1200&#038;resize=40%2C40" alt="5 spring break destinations that are sure to please" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2020/02/25/5-spring-break-destinations-that-are-sure-to-please/" title="5 spring break destinations that are sure to please" class="bump-view" data-bump-view="tp">5 spring break destinations that are sure to please</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2019/10/21/dr-justin-moses-joins-nsu-senior-leadership-team/" title="Dr. Justin Moses joins NSU senior leadership team" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2019/10/moses.jpg?resize=40%2C40" alt="Dr. Justin Moses joins NSU senior leadership team" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2019/10/21/dr-justin-moses-joins-nsu-senior-leadership-team/" title="Dr. Justin Moses joins NSU senior leadership team" class="bump-view" data-bump-view="tp">Dr. Justin Moses joins NSU senior leadership team</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2019/02/22/nsu-student-hopes-to-create-change-on-local-school-board/" title="NSU student hopes to “create change” on local school board" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2019/02/riddick_800.jpg?resize=40%2C40" alt="NSU student hopes to “create change” on local school board" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2019/02/22/nsu-student-hopes-to-create-change-on-local-school-board/" title="NSU student hopes to “create change” on local school board" class="bump-view" data-bump-view="tp">NSU student hopes to “create change” on local school board</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2020/02/19/new-strength-and-conditioning-coach-lifts-up-spartan-athletics/" title="New strength and conditioning coach lifts up Spartan Athletics" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2020/02/dahuya.jpg?resize=40%2C40" alt="New strength and conditioning coach lifts up Spartan Athletics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2020/02/19/new-strength-and-conditioning-coach-lifts-up-spartan-athletics/" title="New strength and conditioning coach lifts up Spartan Athletics" class="bump-view" data-bump-view="tp">New strength and conditioning coach lifts up Spartan Athletics</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2016/08/11/interim-vice-president-for-academic-affairs-selected-by-president-moore/" title="Interim Vice President for Academic Affairs selected by President Moore" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4246acf79c8d1513b1c0991cf4e66db9?s=40" alt="Interim Vice President for Academic Affairs selected by President Moore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2016/08/11/interim-vice-president-for-academic-affairs-selected-by-president-moore/" title="Interim Vice President for Academic Affairs selected by President Moore" class="bump-view" data-bump-view="tp">Interim Vice President for Academic Affairs selected by President Moore</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2017/01/25/madonna-applies-to-adopt-2-more-children-from-malawi/" title="Madonna applies to adopt 2 more children from Malawi" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2017/01/ff1fbfa50b044ac89bfa608ec6233db2.jpg?resize=40%2C40" alt="Madonna applies to adopt 2 more children from Malawi" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2017/01/25/madonna-applies-to-adopt-2-more-children-from-malawi/" title="Madonna applies to adopt 2 more children from Malawi" class="bump-view" data-bump-view="tp">Madonna applies to adopt 2 more children from Malawi</a>
							</div>
													</li>
										<li>
						<a href="https://spartanecho.org/2016/03/03/norfolk-state-partners-with-chrysler-museum-to-celebrate-moses-grandy/" title="Norfolk State partners with Chrysler Museum to celebrate Moses Grandy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://nsuspartanecho.files.wordpress.com/2016/03/moses-grandy.jpg?resize=40%2C40" alt="Norfolk State partners with Chrysler Museum to celebrate Moses Grandy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://spartanecho.org/2016/03/03/norfolk-state-partners-with-chrysler-museum-to-celebrate-moses-grandy/" title="Norfolk State partners with Chrysler Museum to celebrate Moses Grandy" class="bump-view" data-bump-view="tp">Norfolk State partners with Chrysler Museum to celebrate Moses Grandy</a>
							</div>
													</li>
					</ul>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/norfolkstateuniversity/" data-width="280"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/norfolkstateuniversity/"><a href="https://www.facebook.com/norfolkstateuniversity/"></a></blockquote></div>
		</div>
		</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Our work is our own.  Please help us protect it.</h1>			<div class="textwidget"><font size="1">All original material is © The Spartan Echo. Some material is © Norfolk State University and is used with permission and identified by credit.  All material marked "AP" is © The Associated Press and appears through a collegiate affiliate agreement between Norfolk State University's Spartan Echo and the Associated Press.  All rights are reserved.  The Spartan Echo is not responsible for the content or function of other websites or RSS feeds.  Views expressed and/or editorial decisions made by Spartan Echo staff members are their own and do not imply or express any agreement, endorsement, or support by Norfolk State University, the Commonwealth of Virginia, or any of their employees or associates.</font><br /></div>
		</aside><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Our Affiliates and Colleagues</h1>			<div class="textwidget"><a href="http://www.ap.org/" target="_blank" rel="noopener noreferrer">Associated Press</a><br />
<a href="http://www.spj.org/" target="_blank" rel="noopener noreferrer">Society of Professional Journalists</a><br />
<a href="http://www.splc.org/" target="_blank" rel="noopener noreferrer">Student Press Law Center</a><br />
<a href="http://www.collegemedia.org/" target="_blank" rel="noopener noreferrer">College Media Association</a><br />
<a href="http://www.nsu.edu" target="_blank" rel="noopener noreferrer">Norfolk State University</a><br />
<a href="http://www.nsu.edu/student-affairs/student-activities/" target="_blank" rel="noopener noreferrer">NSU Student Activities</a><br />
<a href="http://www.nsu.edu/liberal-arts/mcjr/" target="_blank" rel="noopener noreferrer">NSU Mass Communications and Journalism</a><br />
<a href="http://www.hot91online.com/" target="_blank" rel="noopener noreferrer">WNSB Hot 91.1 FM</a><br />
<a href="http://pilotonline.com/" target="_blank" rel="noopener noreferrer">Virginian-Pilot</a><br />
<a href="http://www.dailypress.com/" target="_blank" rel="noopener noreferrer">Daily Press</a><br />
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">We&#8217;re proud to treat everyone with fairness and dignity.</h1>			<div class="textwidget">The Spartan Echo abides by and supports Norfolk State University's non-discrimination policy.  Norfolk State University does not discriminate against any person on the basis of race, sex, color, national origin, religion, sexual orientation, gender identity, age, political affiliation, or against otherwise qualified persons with disabilities in admission to, participation in, or receipt of the services and benefits under any of its programs and activities, whether carried out directly or through a third-party, or any other entity with which Norfolk State University arranges to carry out its programs and activities.<br />

</div>
		</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h1 class="widget-title">Meet our WordPress community.</h1><div class='widgets-multi-column-grid'><ul><li><a href="http://calebdominguez.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7bdb6729c790055d41047230cc41c4c5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a344d41c7a8e2e84b0cc4a953b6eaf89?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://organicgardeningadvise.com"><img alt='' src='https://2.gravatar.com/avatar/8d615839c711f6f4108e40d083f71a45?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://brilliantlybeehome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b78632e81ab2ff666c0c57d35b1c02f6?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/c1b27537b6f3e0b01a8c5e9eb2ef2239?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ahazarddesigns.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/624f79f8a665e670189500e3505358ee?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/c94cf137cf277fd46695f4a16a3382ee?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b5467abb0e07500e6a4096707cf27bd5?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://larasblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a72a2e08ced2616eece2c9f44625e93b?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://scottkixmiller.com"><img alt='' src='https://2.gravatar.com/avatar/e430c9a796151450e9231121ea2611ad?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anaseastheday.com"><img alt='' src='https://1.gravatar.com/avatar/d104589faa42e8387219e610a964ecd9?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://artofblogging.net/"><img alt='' src='https://0.gravatar.com/avatar/623b56c3466542063cdcdb4a20cbdcbf?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.baturcalderaexploration.com"><img alt='' src='https://1.gravatar.com/avatar/dbdc26e922f3bcdacf9ce9a7a1dfe0d0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nascarhappyhourhome.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c5b56e6afc7175c77119d81afc81ba58?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b4a24fcf213b6dfd3f9ebe21d724a41e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thoughtforthedaywithactfortheday.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2334f193908417c7068c0c9b30289a7b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://challengescounter.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8b75793be588b7d63165de092f93794b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/437011f4b51283793e384c1fd875b410?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fb1985253f2543de8b95439bfa1fc18a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a3504731e66e8760137021fda22a6208?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://muthokamutcy.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/82b12c98f9858db872bcf46696f8eed3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ComplianceADA.com"><img alt='' src='https://0.gravatar.com/avatar/c3560d260e4089410f720105d88b576f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a57f4c6aa5745f63970ccf62650d3715?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://salvatoreberube.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4ab82516003174737f16d8681ffc9282?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/525e3595354f24f59a4d70f6d3f27179?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kunumewenedotcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4b37c4b5fb552090beeac76faf289935?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b9cd7c7d8b2cab168c379f89dc5286ec?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://rustysmiddayextravaganza.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0afdf855a276c3272e85400a377ca71d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://samanthakaye.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6e78af9515959fb5161c7e074ee8943e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/d959085ffd2ac9f0d19d9ba3da3ef1e6?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9f02584ce628471f929ddf37590d36b3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/c434232755e70cfa388989952313be63?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/6bdf63cae561a88cb632b2ffd021ee61?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://homeremedycure.com"><img alt='' src='https://0.gravatar.com/avatar/fbf9c7f0a853fc7cf49469d9e74a3612?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/712824beac6de7203dec3012198a3604?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beautybeyondbones.com"><img alt='' src='https://2.gravatar.com/avatar/bbb444b942347d452158855e6d09e1d9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://centarsko.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3ad62071667f6ea584495f91686fb29e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://awrighting.com"><img alt='' src='https://1.gravatar.com/avatar/4445b19df7e7baef333d7df352df7050?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/d13e375209ae12efb66a73b5dc3c8b03?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://justacatblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fb32947d72d6667be69a528326ee17e7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://HealthyLivingSage.com"><img alt='' src='https://0.gravatar.com/avatar/919afc265bb2b07ffc90fd35f4ed6ed4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sportsrobremengame.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/eb568f7f6eb24d83ca782974b19b2c0a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/6fbb502f408d6be1fd1846aea03a9318?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/8e840853e5391dae896fc579b3474b30?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://theviralmagazine.com"><img alt='' src='https://0.gravatar.com/avatar/0aee3c77e5985c128776e9fef5458b79?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lemanshots.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/22e2b638a62fd45823f0e2fdf9520c3d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://adventurenepaltrek.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/593ea14933963eccc7acfd5082c5533a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.SuccessFollowsMe.com"><img alt='' src='https://2.gravatar.com/avatar/868f44b9837318872c3e4c5a957bf554?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0c76972e2ffab47c12acfc4c40396d66?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gabfrab.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/05f0dc09e8e2ebf7519925cbe632d850?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title"></h1>		<ul>
			<li>174,287 hits</li>
		</ul>
		</aside>			<div id="atatags-286348-5e5918e06cbff"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5e5918e06cbff',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202009y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83320695" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spartanecho.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Spartan Echo" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="27ef988a3a" /><input type="hidden" name="_wp_http_referer" value="/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spartanecho.org\/2020\/02\/27\/virginia-zoo-announces-new-tapir-baby-luther\/":94068};
	</script>
				<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/02/27/virginia-zoo-announces-new-tapir-baby-luther/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"83320695","siteName":"Spartan Echo","siteURL":"https:\/\/spartanecho.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4246acf79c8d1513b1c0991cf4e66db9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sight","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspartanecho.org%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F&signup_flow=account&domain=spartanecho.org","themeURL":"","xhrURL":"https:\/\/spartanecho.org\/wp-admin\/admin-ajax.php","nonce":"950bef666a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dcff850f1b\" \/>","referer":"https:\/\/spartanecho.org\/2020\/02\/27\/virginia-zoo-announces-new-tapir-baby-luther\/","canFollow":"1","feedID":"37176785","statusMessage":"","customizeLink":"https:\/\/nsuspartanecho.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnsuspartanecho.wordpress.com%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F","postID":"94068","shortlink":"https:\/\/wp.me\/p5DBwb-ote","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spartanecho.org\/94068","statsLink":"https:\/\/wordpress.com\/stats\/post\/94068\/spartanecho.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sight","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,547 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspartanecho.org%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F&signup_flow=account&domain=spartanecho.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spartanecho.org\/wp-admin\/admin-ajax.php","nonce":"49b9573aa4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/nsuspartanecho.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspartanecho.org%2F2020%2F02%2F27%2Fvirginia-zoo-announces-new-tapir-baby-luther%2F","blog_id":"83320695","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83320695&v=wpcom&tz=-5&user_id=0&subd=nsuspartanecho","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUltywjAMvFCNoQkhfHR6lI5jK0HgV22ZlNtXtIEyGcq0X1G02tXaXjlGoYMn8CT3WRo4oob4sdjnJ3kDuSKiLQP6LC0eIMv3AgV2yhsL6TKMXttiGDwLYSZ5BG9COkMx2FOP1i4c+rn2Rbgv1oqMBAIMEvphWimbar1p2k1Td7rvn9uN6vUKKrOsoYG631QK6uXztmpkZwOTQqYsuNSHyQXC+NvOofBvB2n4JrB1oKj0QQB7Jx4vnkwYvZzgWXsuSztwfP5YOplx2H1daXaKz+XAlweXOqIZgFi/MBoOCMKqURK4aBXBrP9AZ7Iv3/gtZK80dMwS4Dowf2XRiESQBKEDix4e8JTh5xSdStKpzByuRDhCSnhOwbX3TwVK7CU/ImnC4M+ka3Uvgjn+ZO22v+fsptP0WdxO3dmlVQolg70G49Jgzqt7Wa3bZVttq2q9/wSiPzii'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8030686_post_94068={"id":8030686,"unique_id":"wp-post-94068","title":"Virginia%20Zoo%20announces%20new%20tapir%20baby%26nbsp%3B%E2%80%9CLuther%E2%80%9D","permalink":"https:\/\/spartanecho.org\/2020\/02\/27\/virginia-zoo-announces-new-tapir-baby-luther\/","item_id":"_post_94068"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8030686_post_94068 == 'undefined' ){PDRTJS_8030686_post_94068 = new PDRTJS_RATING( PDRTJS_settings_8030686_post_94068 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83320695','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83320695','v':'wpcom','tz':'-5','user_id':'0','post':'94068','subd':'nsuspartanecho'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8yN25vNS5NcCt4S29GW1RfODdyeTNNOElmM0ZFRkdBYkU0QTNjcXRJdmVJLHhRLX4xWGdrUjQwbD9CN1VYaUphOT9hM3l2b3FWY25sY11ldHhhU0syQzE2UV8uNi9mU3VfdlN2L1RlWFUtZWVyM2p2aU1pfHxMMUlNQWxhMF1bfDksRmtwekhuZzhxb1EvYjdOdU1nYUZHVlZyYUdaSXZUemJ3QX5aWGp0dEI0PV9VWjhkL1JLdnhTOXFna08leFhoZjZYSUlBaEp0MmFwMXZWP2ZvdVlGNEs9Z0ZxVnxdcSs4LVlddnclTD1VVHNRZWVSZ3dPXzh1bmVEN1cwSndBQ3pZaiZ0RjJqeitoJUFnPTRKRHhNQkdWOV1NN0RLZ2RmTXRsdnJ0VEdCNA=='}]);
_stq.push([ 'clickTrackerInit', '83320695', '94068' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.122 seconds
	104391 bytes batcached for 300 seconds
-->
